Jump to content

10 Pro Notifications Pack - 66socialproof plugin


Mahmoud
 Share

Recommended Posts

  • Administrators

10 Pro Notifications Pack - 66socialproof plugin


This pack contains 10 new notifications for 66socialproof which are ready to be used.

 

💻 How to install

The installation is extremely easy.

You simply need to download the files, unzip the package and then copy the "pro-notifications" folder inside of your plugins folder of the main product installation.

After that, you can go inside of your admin panel, go to the Plugins management section and enable your new plugin.

 

New notifications included

1. The informational bar

ceuk6pvzjvih7gkxuyvpyp48t3re

 

 

2. The image

7065k630iyqz541ib284184bmbb1

 

 

3. The collector bar

ivetn1a7tzvcxt1vamam10mhto9n

 

 

4. The coupon bar

v7vbhifs62gmjal9lo15f4vg9cac

 

 

5. The button bar

b4ztrc4sp330khpiy35kx05jxjxk

 

 

6. The collector modal

aegy036af43y6wws498qa7f1hnqt

 

 

7. The collector two modal

jwx5jn9m4zm6v74v10icbhk7ywqt

 

 

8. The button modal

h974awihgydfa60xwt755x1282f8

 

 

9. The text feedback

adob3n6lwh1vuvwcl864ze7ehzwr

 

 

10. The engagement links

o8rjsp3dk6p6kgibys9wfnpgl3av

 

 


 

  • Thanks 1
Link to comment
Share on other sites

  • 2 weeks later...

Hi,

I added this plugin to my /plugins/ directory and have rebooted my server, but when I go back to my Plugins section I see no change.

Is there something I'm missing with this?

 

Screenshot (after adding plugin and rebooting):

image.thumb.png.5759dbfd1c76819d3ee4a6c821f6e227.png

Thank you!

Link to comment
Share on other sites

Hey @Mahmoud

Thank you for the advice, this did the trick!

Once original folder was deleted and new in it's place, the new notifications showed up (just remember to enable them per user and/or at all in Settings)

 

Now I have another issue, which I'm thinking is permission related.

 

Screenshot:

image.thumb.png.89f25db82aa955a341acea6b1a57683d.png

 

New notifications resources don't seem to be loading, here's the Collector Bar above and it isn't loading.

 

Any suggestions?

 

Thx!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...