Jump to content
  • 0

Request to add eventer plugin.


Hash

Question

4 answers to this question

Recommended Posts

4 minutes ago, Mahmoud said:

This is version 2.3.1,

the latest version is not yet available.

Enjoy

doniawe.com_eventer-v2.3.1.zip

Thank you for the work, I appreciate that. But i needed the add events by user functionality, which was although added in 2.3.0 but was stable, 2.4.2 onwards.

Getting 2.4.2 is more likely to work for me. 

Not in a hurry, if you could find the 2.4.2 or later versions please do add it later once available to you.

Thank you!

Link to comment
Share on other sites

  • Administrators
2 minutes ago, Hash said:

Thank you for the work, I appreciate that. But i needed the add events by user functionality, which was although added in 2.3.0 but was stable, 2.4.2 onwards.

Getting 2.4.2 is more likely to work for me. 

Not in a hurry, if you could find the 2.4.2 or later versions please do add it later once available to you.

Thank you!

Ok

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...